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BAB III 

METODE PENELITIAN 

 

 

A. Desain Penelitian 

Jenis penelitian yang digunakan dalam penelitian ini adalah penelitian 

kuantitatif. Pendekatan yang digunakan yaitu ex post facto. Pendekatan ex 

post facto ini digunakan karena pada penelitian ini, peneliti tidak memberikan 

perlakuan terhadap variabel yang diteliti. Pada penelitian ini variabel bebas  

dan variabel terikat telah dinyatakan secara eksplisit, untuk kemudian 

dihubungkan sebagai penelitian korelasi atau diprediksikan jika variabel 

bebas mempunyai pengaruh tertentu dengan variabel terikat.  

Menurut Sugiyono pendekatan ex post facto merupakan penelitian yang 

bertujuan untuk menemukan penyebab yang memungkinkan perubahan 

perilaku, gejala dan fenomena yang disebabkan oleh suatu peristiwa, perilaku 

atau hal-hal yang bertujuan untuk menemukan penyebab yang 

memungkinkan perubahan perilaku atau hal-hal yang menyebabkan 

perubahan pada variabel bebas yang secara keseluruhan sudah terjadi dan 

menjelaskan atau menemukan bagaimana variabel-variabel dalam penelitian 

saling berhubungan atau berpengaruh. Penelitian ini lebih cenderung 

mengandalkan data kuantitatif (Hartono, 2017). 

Tujuan penelitian ini adalah untuk mengetahui ada tidaknya pengaruh 

punishment terhadap motivasi belajar siswa kelas V SD Negeri 2 Sukoharjo 

3, tanpa memberikan tindakan berupa perubahan, tambahan, atau manipulasi 

data yang sudah ada. 

 

B. Variabel Penelitian 

Sugiyono (2016: 38) menjalaskan bahwa “variabel penelitian adalah suatu 

atribut atau sifat atau nilai dari orang, obyek, atau kegiatan yang mempunyai 

variasi tertentu yang ditetapkan oleh peneliti untuk dipelajari dan kemudian 
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ditarik kesimpulannya”. Terdapat 2 macam variabel dalam penelitian, yaitu 

variabel independen dan variabel dependen. 

Penelitian ini terdapat dua variabel yaitu: 

1. Variabel bebas (Independen) 

Variabel bebas dalam penelitian ini adalah punishment (X) 

2. Variabel terikat (Dependen) 

Variabel terikat pada penelitian ini adalah motivasi belajar siswa kelas V 

SD Negeri 2 Sukoharjo 3 (Y). 

Berikut ini adalah gambaran skema variabel pada penelitian ini: 

 

 

 

 

 

Gambar 3. 1 Skema Variabel Penelitian 

 

C. Definisi Operasional 

 

1. Variabel punishment 

Bentuk punishment yang digunakan dalam penelitian ini adalah isyarat, 

kata, dan perbuatan. Bentuk punishment tersebut akan digunakan sebagai 

kisi-kisi angket. Angket tersebut akan dibagikan kepada siswa, kemudian 

hasilnya dianalisis. 

2. Variabel motivasi belajar 

Skor motivasi belajar akan diperoleh setelah siswa mengisi angket 

motivasi belajar dan diukur menjadi dua demensi yang pertama adalah 

dorongan internal yaitu adanya hasrat dan keinginan untuk berhasil, 

adanya dorongan dan kebutuhan dalam belajar, dan adanya harapan dan 

cita-cita dimasa depan. Kedua yaitu dorongan eksternal yaitu adanya 

Variabel 

Punishment (X) 

Motivasi Belajar (Y) 
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penghargaan dalam belajar, lingkungan belajar yang kondusif, dan 

menarik dalam belajar. 

 

D. Populasi dan Sampel 

 

1. Populasi 

Populasi adalah wilayah generalisasi yang teridiri dari objek/subjek yang 

mempunyai kualitas dan karakteristik tertentu yang ditetapkan oleh 

peneliti untuk dipelajari kemudian ditarik kesimpulannya (Sugiyono, 

2016: 80).  

Jadi populasi bukan hanya orang, keseluruhan objek yang diteliti, baik 

berupa orang, benda, kejadian, nilai-nilai maupun hal-hal yang terjadi. 

Sehubungan dengan uraian tersebut maka yang menjadi populasi dalam 

penelitian ini adalah siswa kelas V SD Negeri 2 Sukoharjo 3 Kecamatan 

Sukoharjo Kabupaten Pringsewu yang terdiri dari 2 kelas sebanyak 45 

orang.   

Tabel 3.1 Data Jumlah Siswa Kelas V SD Negeri 2 Sukoharjo 3 

No. Kelas Jumlah Siswa 

1. A 23 

2 B 22 

∑ 45 

Sumber : Dokumentasi Siswa Kelas V SD Negeri 2 Sukoharjo 3 

 

2. Sampel  

Sampel adalah bagian dari jumlah dan karakteristik yang dimiliki oleh 

populasi (Sugiyono, 2016: 81). Sebagaimana dijelaskan bahwa sampel 

adalah bahagian dari kelompok yang mewakili kelompok besar itulah 

yang disebut dengan sampel subjek atau sampel penelitian. Adapun 

sampel untuk penelitian ini yaitu siswa kelas V yang terdiri dari 2 kelas 
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sebanyak 45 siswa. Peneliti menggunakan teknik sampel populasi yaitu 

teknik sampling yang semua anggota populasi digunakan sebagai sampel. 

Tabel 3.2 Jumlah Sampel 

No. Kelas V Jumlah Siswa 

1. A 23 

2 B 22 

∑ 45 

Sumber : Hasil Perhitungan 

Adapun alasan peneliti mengambil siswa kelas V karena kelas tersebut 

terdiri dari 2 kelas dan cocok untuk diadakan penelitian mengenai 

pengaruh Punishment terhadap motivasi belajar, kemudian kelas tersebut 

siswanya mudah memahami materi yang diberikan dibandingkan dari 

kelas I-IV. Peneliti tidak memilih kelas VI karena sedang sibuk 

mempersiapkan Ujian. Peneliti memilih sekolah ini karena sekolah 

memiliki kualitas sedang, kemampuan siswa heterogen sehingga dapat 

mewakili siswa dari tingkat kemampuan tinggi, sedang dan rendah. 

Pembagian kelas tidak di beda-bedakan dengan kelas unggulan dan kelas 

biasa, sehingga dapat disimpulkan kemampuan kesulitan siswa pada 

kelas-kelas di sekolah tersebut menyebar secara seimbang (heterogen). 

Kesiapan sekolah untuk melakukan penelitian, SD Negeri 2 Sukoharjo 3 

Kecamatan Sukoharjo Kabupaten Pringsewu menerima peneliti untuk 

melakukan penelitian. 

E. Tempat dan Waktu Penelitian 

 

1. Tempat 

Penelitian ini bertempat di SD Negeri 2 Sukoharjo 3 Kecamatan 

Sukoharjo Kabupaten Pringsewu.  
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2. Waktu Penelitian 

Penelitian dilakukan  pada tanggal 31, 5 dan 7 Juni 2021 di kelas V (A, 

B) SD Negeri 2 Sukoharjo 3. Penelitian ini dilaksanakan pada semester 

genap tahun pelajaran 2020/2021. 

 

F. Instrumen dan Metode Pengumpulan Data 

Instrumen pengumpulan data adalah alat bantu yang dipilih dan digunakan 

oleh peneliti dalam kegiatannya mengumpulkan agar kegiatan tersebut 

menjadi sistematis dan dipermudah olehnya Arikunto (Riduwan, 2016: 51). 

Metode pengumpulan data ialah teknik atau cara-cara yang dapat digunakan 

oleh peneliti untuk mengumpulkan data.  Metode (cara atau teknik) menunjuk 

suatu kata yang abstrak dan tidak diwujudkan dalam benda, tetapi hanya 

dapat dilihatkan penggunaannya melalui : angket wawancara pengamatan 

ujian (tes), dokumentasi dan lainnya (Riduwan, 2016: 51). 

1. Angket (Kuesioner) 

Angket adalah daftar pertanyaan yang diberikan kepada orang lain 

bersedia memberikan respons (responden) sesuai dengan permintaan 

pengguna (Riduwan, 2016: 52-53).  

Angket yang akan digunakan dalam penelitian ini adalah berbentuk skala 

Likert dengan pernyataan tertutup yaitu jawaban atas pertanyaan yang 

diajukan sudah disediakan. Skala likert digunakan untuk mengukur sikap, 

pendapat dan persepsi seseorang atau sekelompok tentang kejadian atau 

gejala sosial (Riduwan, 2016: 38). 

Subjek penelitian hanya diminta untuk memilih salah satu jawaban yang 

sesuai dengan dirinya. Dalam penelitian ini, alternatif jawaban yang 

digunakan terdiri dari 4 alternatif jawaban yaitu: 

 

 

 



56 
 

Tabel 3.3 Skor Untuk Setiap Butir Pernyataan Pada Skala Likert 

Jawaban Skor Pertanyaan 

Postif 

Skor Pertanyaan 

Negatif 

Sangat Setuju (SS) 4 1 

Setuju (S) 3 2 

Tidak Setuju (TS) 2 3 

Sangat Tidak Setuju (STS) 1 4 

Sumber : (Riduwan, 2016: 39) 

 

a. Angket Variabel Punishment 

Angket punishment akan diberikan kepada siswa dengan jumlah 

pernyataan sebanyak 12 butir dengan pernyataan 7 bersifat positif dan 

5 negatif. Berikut adalah kisi-kisi angket punishment: 

Tabel 3.4 Kisi-kisi Angket Punishment 

Variabel X Indikator Sub Aspek Positif Negatif Jumlah 

item 

 

 

 

 

 

 

 

Pemberian 

Punish-

ment 

A. Isyarat 1. Dalam 

bentuk 

isyarat muka 

dan isyarat 

anggota 

badan 

lainnya.  

1, 3 2,4 

12 B. Kata 1. Berupa kata-

kata 

peringatan, 

teguran, dan 

kata keras 

yang disertai 

ancaman.  

5, 6 7, 8 

C. Pem-

berian 

2. Berupa 

pemberian 9, 10, 12 
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tugas 

dan 

hadiah 

tugas yang 

tidak menye-

nangkan.  

11 

Sumber : Ag. Soejono (Arbain, 2019) 

 

b. Angket Variabel Pemberian Motivasi Belajar 

Angket punishment akan diberikan kepada siswa dengan jumlah 

pernyataan sebanyak 14 butir dengan pernyataan 8 bersifat positif dan 

6 bersifat negatif. Berikut adalah kisi-kisi angket motivasi belajar. 

Tabel 3.5 Kisi-Kisi Angket Pemberian Motivasi Belajar 

Variabel Indikator Positif Negatif  Jumlah 

Item 

 

 

 

Motivasi 

Belajar 

1. Keinginan 

berhasil 
13, 14 15 

14 

2. Kebutuhan dalam 

belajar 
16,17 - 

3. Cita-cita masa 

depan 
18 19 

4. Adanya 

penghargaan 

dalam belajar 

20 21 

5. Lingkungan 

belajar yang 

kondusif 

22 23 

6. Kegiatan yang 

menarik dalam 

belajar 

24 25, 26 

Sumber: Uno (Ulya, 2016) 

Teknik ini ditujukan kepada siswa kelas V dan digunakan untuk 

mengumpulkan data mengenai data pemberian punishment dan 

motivasi belajar siswa kelas V SD Negeri 2 Sukoharjo 3 Kecamatan 

Sukoharjo Kabupaten Pringsewu.  

Jawaban sangat setuju atau setuju pada pertanyaan positif menjelaskan 

bahwa siswa sangat setuju atau setuju terhadap pernyataan yang 
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terdapat pada angket. Jawaban sangat setuju atau setuju pada 

pertanyaan negatif menjelaskan bahwa siswa memiliki pandangan 

yang bertolak belakang dengan pernyataan yang ada pada angket. 

Jawaban sangat tidak setuju atau tidak setuju pada pernyataan positif 

menjelaskan bahwa siswa memiliki pandangan yang bertolak 

belakang dengan pernyataan yang ada pada angket. Jawaban sangat 

tidak setuju atau tidak setuju pada pernyataan negatif menjelaskan 

bahwa siswa memiliki pandangan yang sangat tidak memihak atau 

tidak memihak terhadap pernyataan yang ada pada angket. 

 

2. Dokumentasi 

Riduwan (2016: 58) menyatakan bahwa “Dokumentasi ditujukan untuk 

memperoleh data langsung dari tempat penelitian, meliputi buku-buku 

yang relevan, peraturan-peraturan, laporan kegiatan, foto-foto, filem 

dokumenter, data yang relevan penelitian”. 

 

G. Metode Pengolahan dan Analisis Data 

Pada penelitian kuantitatif, analisis data merupakan kegiatan setelah data dari 

seluruh responden atau sumber data lain terkumpul. Kegiatan dalam analisis 

data adalah: mengelompokkan data berdasarkan variabel dan jenis responden, 

menstabulasi data berdasarkan variabel dari seluruh responden, menyajikan 

data tiap variabel yang diteliti, melakukan perhitungan untuk menjawab 

rumusan masalah, dan melakukan perhitungan untuk menguji hipotesis yang 

telah diajukan. 

1. Analisis Statistik Deskriptif 

Sugiyono (2016: 147) Analisisis deskriptif adalah statistik yang 

digunakan untuk menganalisis data dengan cara mendeskripsikan atau 

menggambarkan data yang telah terkumpul sebagaimana adanya tanpa 

bermaksud membuat kesimpulan yang berlaku untuk umum atau 

generalisasi.  



59 
 

Pada penelitian ini, analisis deskriptif digunakan untuk menganalisis 

setiap perolehan skor dari masing-masing indikator dari setiap angket 

yang terdapat dalam variabel punishment maupun motivasi belajar siswa. 

Peneliti menggunakan aplikasi Microsoft Office Excel 2007. Langkah-

langkah yang dilakukan sebagai berikut : 

Masukkan jumlah skor variabel X (punishment) dan Y (motivasi belajar) 

>Klik menu Data >  Klik Data Analysis > Descriptive Statistics > Ok 

Kemudian akan muncul jendela Descriptive Statistics > Masukkan Input 

Range dengan cara blok semua termasuk judul > Ceklis Labels in First 

Row > Output Range diisi dimana data akan keluar > Ceklis Summary 

Statistics > Ok.  

 

2. Uji Instrumen 

 

a. Validitas 

Kegunaan Uji Pearson Product Moment atau analisis korelasi adalah 

mencari hubungan variabel bebas (X) dengan variabel terikat (Y) dan 

data berbentuk interval dan ratio. Uji ini lebih terkenal dengan analisis 

korelasi Pearson Product Moment (Riduwan, 2016: 227). 

 

  
                 

                            
 

Keterangan : 

r = Koefisien korelasi antara variabel X dan variabel Y  

n = Jumlah sampel 

X = Skor tiap item 

Y = Skor seluruh item responden uji coba 

 

b. Analisis Reliabilitas 

Uji reliabilitas dilakukan untuk mengetahui tingkat keajekan atau 

ketepatan tes yang digunakan. Tes dikatakan reliabel yaitu jika soal 
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tes tersebut memberikan hasil yang relatif sama (konsisten) walaupun 

soal tes tersebut diberikan pada subjek yang sama, meskipun soal 

tersebut diberikan kepada orang, waktu dan tempat yang berbeda. 

Sebagaimana diungkapkan oleh Sugiyono (2019: 185) tahapan 

perhitungan uji reliabilitas dengan menggunakan teknik alpha 

cronbach, yaitu : 

1) Menentukan nilai varians setiap butir pertanyaan 

  
  

   
      

 

 
 

 

 

2) Menentukan nilai varians total 

  
  

        
 

 
 

 

3) Menentukan reliabilitas instrumen 

     
 

   
    

   
 

  
   

Keterangan : 

            nilai reliabilitas 

             jumlah sample 

             jumlah butir soal 

  
             varian skor tiap soal 

  
          varian total 

        jumlah kuadrat data 

      = jumlah data dikuadratkan 

 

Selanjutnya nilai reliabilitas tes     dibandingkan dengan nilai table r 

product moment dengan       , taraf nyata 5% dengan kriteria: 

Jika            berarti reliabel. 
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3. Uji Prasyarat Analisis 

Uji prasyarat analisis yang terdapat dalam penelitian ini yaitu uji 

normalitas data dan uji linieritas regresi. Adapun penjelasan lebih lanjut 

adalah sebagai berikut. 

a. Uji Normalitas Data 

Uji normalitas digunakan untuk mengetahui apakah data yang di 

analisis mempunyai sebaran (berdistribusi) normal atau tidak. Uji 

normalitas penelitian ini menggunakan bantuan program SPSS 22 

One-Sample Kolmogorov-Smirnov Test untuk mengetahui apakah data 

yang diperoleh pada saat penelitian normal atau tidak.  

Adapun langkah-langkah yang dilakukan dalam mencari normalitas 

data melalui program IBM SPSS Statistics 22 yaitu klik Star > All 

Program > IBM SPSS Statistics 22 maka akan muncul halaman 

program SPSS 22. Selanjutnya, masukkan jumlah skor setiap siswa 

yang menjadi sampel yang diperoleh dari angket variabel X 

(punishment) dan Y (motivasi belajar) pada kolom var.  

Langkah selanjutnya klik Variabel View pada kolom Name nomor 1 

isikan X dan nomor 2 isikan Y (sesuai dengan variabel). Kemudian 

ganti Desimals nomor 1 dan 2 menjadi 0, pada kolom Label isi nomor 

1 dengan punishment dan nomor 2 diisi motivasi belajar.  

Selanjutnya kembali ke Data View, sebelum kita mengetahui nilai 

signifikansi kita harus mencari nilai residual dari variabel punishment 

dan motivasi belajar terlebih dahulu yaitu dengan cara klik menu 

Analyze > Regression > Linier kemudian pilih variabel motivasi 

punishment (X) pindahkan ke kolom Independent dan pilih variabel 

motivasi belajar ke kolom Dependent >  Save > Unstandardized pada 

kolom Residuals > Continue > OK. Kemudian akan muncul output 

berupa tabel One-Sample Kolmogorov- Smirnov Test.  
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Kaidah keputusan :  

1) Jika nilai signifikansi > 0,05 maka nilai residual berdistribusi 

normal. 

2) Jika nilai signifikansi < 0,05 maka nilai residual tidak 

berdistribusi normal. 

 

b. Uji Linearitas 

Uji Lineartias bertujuan untuk mengetahui apakah dua variabel 

memiliki hubungan yang linear atau tidak. Peneliti menggunakan 

bantuan program IBM SPSS Statistics 22 untuk menguji linieritas data. 

Langkah-langkah yang ditempuh dalam melakukan uji linieritas data 

menggunakan program SPSS 22 adalah sebagai berikut : 

Klik Star > All Program > IBM SPSS Statistics 22 > maka akan 

muncul halaman program SPSS 22. Selanjutnya, masukkan jumlah 

skor setiap siswa yang menjadi sampel yang diperoleh dari angket 

variabel X (punishment) dan Y (motivasi belajar) pada kolom var.  

Langkah selanjutnya klik Variabel View pada kolom Name nomor 1 

isikan X dan nomor 2 isikan Y (sesuai dengan variabel). Kemudian 

ganti Desimals nomor 1 dan 2 menjadi 0, pada kolom Label isi nomor 

1 dengan punishment dan nomor 2 diisi motivasi belajar.  

Selanjutnya kembali ke Data View > Klik menu Analyze >Compare 

Mean > Means. Setelah itu muncul tampilan means > pilih variabel X 

(punishment) masukkan pada kolom Independent dan variabel Y 

(motivasi belajar) pada kolom Dependent > Options > beri ceklis 

pada Test for Linearity > Continue > OK. Setelah itu akan muncul 

output berupa tabel Anova. 

Dasar pengambilan keputusan: 

1) Jika nilai sig. Deviation from liniearity > 0,05 maka terdapat 

hubungan yang linier antara variabel bebas dengan variabel 

terikat. 
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2) Jika nilai sig. Deviation from liniearity < 0,05 maka tidak terdapat 

hubungan yang linier antara variabel bebas dengan variabel 

terikat. 

 

4. Uji Hipotesis 

Uji hipotesis yang ada dalam penelitian ini yaitu analisis regresi 

sederhana dan koefisien determinasi. 

a. Analisis Regresi Sederhana 

Teknik statistik untuk menguji hipotesis dalam penelitian ini 

menggunakan teknik regresi sederhana. ”Kegunaan regresi dalam 

penelitian salah satunya adalah untuk meramalkan atau memprediksi 

variabel terikat (Y) apabila variabel bebas diketahui” (Riduwan, 2016: 

244).   

Peneliti menggunakan bantuan program IBM SPSS Statistics 22. 

Langkah-langkah yang ditempuh peneliti untuk memperoleh analisis 

regresi sederhana menggunakan SPSS 22 adalah sebagai berikut : 

Klik Star > All Program > IBM SPSS Statistics 22 > maka akan 

muncul halaman program SPSS 22. Selanjutnya, masukkan jumlah 

skor setiap siswa yang menjadi sampel yang diperoleh dari angket 

variabel X (punishment) dan Y (motivasi belajar) pada kolom var.  

Langkah selanjutnya klik Variabel View pada kolom Name nomor 1 

isikan X dan nomor 2 isikan Y (sesuai dengan variabel). Kemudian 

ganti Desimals nomor 1 dan 2 menjadi 0, pada kolom Label isi nomor 

1 dengan punishment dan nomor 2 diisi motivasi belajar.  

Selanjutnya kembali ke Data View > Klik menu Analyze > Regression 

> Linear. Setelah itu muncul tampilan Linear Regression > pilih 

variabel X (punishment) masukkan pada kolom Independent dan 

variabel Y (motivasi belajar) pada kolom Dependent > OK. Setelah 

itu akan muncul output berupa tabel anova. 
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Dasar pengambilan keputusan : 

1) Jika nilai signifikansi < 0,05 artinya variabel X berpengaruh 

terhadap variabel Y. 

2) Jika nilai signifikansi > 0,05 artinya variabel X tidak berpengaruh 

terhadap variabel Y. 

 

b. Koefisiensi Determinasi 

Koefisien determinasi digunakan untuk menyatakan seberapa besar 

pengaruh variabel X terhadap variabel Y. Adapun rumus koefisien 

determinasi yaitu: 

KP = r
2 

x 100% 

Dimana: 

KP = Besarnya koefisien penentu (determinan). 

R  = Koefisien korelasi    

(Riduwan, 2016: 228). 

 

H. Jalannya Penelitian 

Penelitian dilaksanakan dalam dua tahapan yakni prapenelitian dan 

pelaksanaan penelitian. Adapun langkah-langkah yang digunakan adalah 

sebagai berikut: 

1. Prapenelitian 

Kegiatan yang dilakukan pada prapenelitian sebagai berikut: 

a. Membuat surat izin penelitian pendahuluan (observasi) ke sekolah. 

b. Mengadakan observasi ke sekolah tempat diadakannya penelitian, 

untuk mendapatkan informasi tentang keadaan kelas yang akan 

diteliti. 

c. Membuat dan menyusun instrumen penelitian. 

d. Membuat instrumen penelitian penelitian yaitu angket punishment dan 

motivasi belajar siswa. 
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e. Menetapkan sampel penelitian. 

2. Pelaksanaan Penelitian 

Tahap pelaksanaan meliputi beberapa kegiatan yaitu: Memberikan angket 

punishment serta motivasi belajar kepada siswa kelas VA dan VB. 

3. Tahap Akhir 

Pada tahapan ini kegiatan yang akan dilakukan antara lain: 

a. Mengolah data hasil angket tentang punishment serta motivasi belajar 

siswa. 

b. Memberikan kesimpulan dan saran berdasarkan hasil yang diperoleh 

dari langkah-langkah menganalisis data. 

 

 

 

 

 

 

 


